Category Archives: Computer Troubleshooting

Starting Free Online Tech Support

http://www.aviantracker.org/support/images/techsupport.jpgAs of now i have thought of helping out the people who find themselves lost in the technical worl. I am starting a free on line support for day to day tech issues related to computers and networking. I intend to make it big some day. But as it is said that the tour of the world starts with a single step so this is mine. Lets see how far i can take it.

Those who need help can mail me if i am not online on gtalk with my id as mtaram@gmail.com. I would be too happy to help all but as i am in college and at times i might not get time to reply to the issues so plz be patient or jsut look around on google. Some one is sitting there to help you. Learn from others and if u can teach others.

Mtaram

HACK ATTACK [Convert a straight lan cable to patch in 2 minutes]

This about making a patch or cross over cable if u have many straight spare ones lying around as was the case with me. I needed a patch cable to network my pc and notebook but had left my patch cable at one of my friends. This is a simple 2 minute hack which would allow you to convert a straight cable to patch.

Requirements:-

Straight LAN cable [the ones that connect routers and modems to your computer]

A pair of scissors or a Wire stipper [ I would recommend good ones becuse we wud be cutting wires]

Tape [ you might want to cover up the lose ends and exposed wires ]

Cut the cable from the middle. We only need 4 wires the orange pair and green pair.

strip the wire pairs about 1 cm

connect the solid green to solid orange and connect the stipped green to stripped orange and u are done.

This wont take u more than 5 minutes even if you are a noob.

Now use tape if u want. I left mine as such.

Connect the two computers using this wire.

Goto network connections and select appropriate network adapter then goto its properties and then select tcp/ip and assign an ip address in range 192.168.1.x

where x is any number between 1 and 255

do the same with other computer too but this time choose some other value for x.

Now we need to set up out computer for p2p networking.

We need to follow this on both computers.

In network connections left side pane click set up small home or office network then next just select the third option in the lists and keep going nexting. [sorry for very crude instructions no time…. wiring from college lab ;)] will edit it to add more detail once i have time…

Restart both the computers and Ping if u get a reply u are doneand congratz to u.

If not trouble shoot just google it or mail me. I wud be glad to help.

Ahsans Computer Virus Trozan Fix

Recently I had big trouble with my computer as ….it was affected by Ahsan virus..

It changes my browser title to Ahsan’s….

I was not able to open my task manager or any other antivirus software

Whenever I tried to open any link containing the info. on the virus in my browser it closed with out any prompt.

It renames my computer n my documents to Ahsan’s computer n document

I was not able to update or install any other anti virus software.

It disables d command prompt.

I was not able to access my registry editor or any other registry explorer, etc.

Also show hidden file options in the folder options was not working.

The virus creates a file named home video.avi.exe on all my partitions.

Formatting and Reinstalling the windows also didn’t help either n I couldn’t find any concrete Sol. On internet as more all less all sol were regarding modifying the registry values lol (registry editor was disabled by the virus)

Finally I found the sol..fix is as follows :

Goto Run and type in cmd or command. Once at the command prompt type in “cd\” without the quotes to go to the root of the current drive. Then type “del <name.extension> /f /a /s /q”

The name extension of the file is csrss.exe. Delete it from all the root drives and then manual delete the file home video.avi.exe in all the drives.

If command Prompt is not working den go to folder options and disable hide protected operating system files…This will make the csrss.exe file visible on all the drives. Delete it manually and your system will b free from Ahsan virus.

Caution: While manually deleting the virus do not open the drives directly rather explore the drives or it will again spread to the primary drive and will disable the command prompt etc.

Information regarding this virus can be read on the following link

http://www.auditmypc.com/process/csrss.asp

contributed by Piyush

Kalyway 10.5.2 penultimate Install ;)

First of all what’s with the post title man!

Well i cant say that its my best and successful install of mac os leopard on my XPS 1210 and i might mess up again (Nth + 1 time ;)) so i thought to name it as such.

My config

Dell xps 1210

CPU 1.83

FSB 533 RAM 1024 Dual channel

All works except for the camera and card reader.

I got SLEEP

I got Dual Cores [work around]

I got sound.__________________________________________

My procedure is ….

Boot from 10.5.2 DVD [kalyway which can be found on tbp]

– vanilla kernel ( kernel + ACPI FIX)

– nvidia driver NVInject Laptop [my nvcap for external is

– efi mbr

After installation, we need to boot “safely” with cpus=1 and fsb=166 ( for the choopy audio, ONLY on 667Mhz MB ),

you can add it to your com.apple.boot.plist.

AFTER INSTALL:

what we have:

-QE working

– wifi/ethernet working

– bluetooth working

– sleep working

– Powermanagement.

what we DON’T have:

– Dual core.

– audio from speakers.

when booted, you download the following list of files :

– AppleHDAPatcher

– sigmatel9221.txt  [find both in rar here]

– Powermanagement.bundle (from this attachment on this message, posted by others before on this topic)

– AppleACPIPlatform.kext ( comes from another topic on this forum, it’s iAktos ACPI kext, on the attachement)

when download finished. firstly use AppleHDAPatcher with the sigmatel9221.txt explained before on the topic.

reboot, you will have sound from speakers ^^.

delete your /System/Library/Extensions.mkext.

repair permissions of your disk, and reboot.

you will have Powermanagement with the icon battery status ^^.

AFTER MODIFICATIONS:

what we have:

-QE working

– wifi/ethernet working

– sound (only on jack output)

– bluetooth working

– sleep working

– audio from speakers/jack.

what we DON’T have:

– Dual core.

So, finally, the dual core ^^. I think that all that have tried on the m1210 have seen that, when you boot without cpus=1, 2 things

can happen randomly, you can get a “unknown sigfpe code 1” at boot (in this case your computer reboots) or you can get your system to boot, but unusable because of extreme lag, IN THAT CASE : PUT YOUR COMPUTER TO SLEEP after booting, then wake

him up, and the system will then work smoothly WITH BOTH CORES ACTIVE ^^

now the glitch is u need to sleep it everytime but that can be cumersome as the muse keeps freezing every second so i got u the keyboard shortcuts for sleep option+command+eject[F12]

found it here

FINALY:

what we have:

-QE working

– wifi/ethernet working

– sound (only on jack output)

– bluetooth working

– sleep working

– Powermanagement.

– audio from speakers/jack.

– Dual Core working.

Screenshot
VDO

I guess XPS 1210 is the most used hackintosh ever 😉

Utkarsh [MtaraM]

I got the guide at Insanelymac.com Thanks to ulysse31_revient

Generic host win32 error revisited

Shortly after doing a clean install, and while installing various programs,
I’m getting a “Generic Host Process for Win32 Services Error”. I close the
notification window and everything appears okay. However I then noticed that
my audio devices are no longer accessible. The device manager shows no
problems, but the options in the control panel are greyed out. The problem
is fixed, at least temporarily by reinstalling the audio drivers. Someone I
know is also experiencing the same problem. Both are XP SP2 systems.

I took a look around the net and I get the impression that it’s an error
related to one of the MS updates, and that there’s a fix for it, either a
revised update or a patch.

I’m trying to figure out what the cause
was. I have done 3 clean installs now and the error repeats itself in all 3
of them. Since I’ve have never seen this error in any previous installs, and
I’ve done quite a few, it has to have a cause because of something that is
now different. The fact that I know someone else experiencing the same thing
is interesting.

I have been fighting this for awhile. But I fixed it. The problem isn’t
with the Audio Drivers, but with a Corrupt installation of the Software
Firewall you are running. In my case McAfee Personal Firewall 8.0. I went
back to version 7.1.113.

Try this: Uninstall the Software Firewall and make sure the Windows XP
Firewall.is on after you reboot. Then go using Explore, delete all files in
your \Temp Folders. Close Explore and run Disk Cleanup.

Once you run Disk Cleanup, go into Tools for the operating system’s Hard
Drive and schedule a complete chkdsk at boot.

Then I used TuneUp Utilities 2006’s Registry Cleaner, running it until I
had zero Errors. http://www.tune-up.com/ 30-Day Trial version is available.

When done, reboot the computer.

Problem: When Svchost.exe closes, it stops all Services it controls.
Therefore, it stops Windows Audio Service.

1. The error appears on other people’s computers too.
2. After the error message the audio properties are greyed out.
3. System sounds continue to be heard as usual.
4. The error appears even after a clean install and just after installing
network drivers.
5. Some forums suggest a buffer overun attack via port 80 (which is usually
open)
6. I’m really familiar with the software on my computer.
7. I’ve done countless windows installs in the past without seeing this
error.

I did a search on the MS site for any patches dealing with buffer overuns
and found bulletin MS06-040 and it’s associated patch KB921883.

I then applied the patch under the following two conditions:

1. During a clean install of windows, just before installing drivers
(including network). The error did not appear and everything continues to
work well.

2. After getting the error message on another machine; disconnected from the
net (by pulling the cable), reset audio services via services.msc, applied
the patch and then reconnected to the net. Have not seen the error message
since.

Hope this also helps others with this problem.

fix from microsoft here
http://www.microsoft.com/downloads/details.aspx?FamilyId=2996b9b6-03ff-4636-861a-46b3eac7a305&displaylang=en

Its not my article i compiled it from various sources

found this here

here and here

Fix for sujin.com.np ie hack

Lately my internet explorer on my desktop had been effected by sujin.com.np and every time i opened up internet explorer it opened up the sujin.com.np webpage. Many tries to fix it failed and ultimately i went to google…. and yes the god of search does come to rescue in times of need.

After searching for a few minutes i found few java scripts and some scanning and removal programs that claimed to work. I am listing two of these which worked.

Information here

Scanner and remover here

Java script to remove it here

download vb6 runtime here

FIXED Generic Host Process for Win32 Services has encountered a problem……..

I was getting this error [Generic Host Process for Win32 Services has encountered a problem…….. ] every time i reinstalled windows and it kept coming up and then stopped after few weeks. I never knew what was the reason for it and this time i decided to go after it.

ss101506.jpg

It is very annoying and comes only when I am online and whenever it pops up it taken down the internet and I have to restart my computer again. The error details show the problem with svchost.exe and netapi32.dll

Well the reason the error goes away after a few days is that I have windows update on and it downloads the updates and patches the errors in xp sp2. This time I turned it off and thats why I still get this error.

I order to get rid of this error and other variants of it do the following.

1. You receive a “Generic Host Process” error message after you start the computer, or DBCS attachment file names are not displayed in Rich Text e-mail messages

RESOLUTION

http://support.microsoft.com/kb/894391

loadTOCNode(1, ‘resolution’);

Hotfix information

loadTOCNode(2, ‘resolution’);A supported hotfix is now available from Microsoft. For Windows XP SP2, the Generic Host Process error can potentially occur on any system at any time. Although you receive the error message shortly after system startup, the actual error occurred during the previous system shutdown. Because of the broad nature of this issue, this hotfix was made available through Windows Update and distributed to users who have Automatic Updates enabled to eliminate this problem on Windows XP SP2 systems. For Windows XP SP2, you may experience one last Generic Host Process error upon restart after you install this hotfix. This is from the previous system shutdown before the new version installation was completed.

http://support.microsoft.com/kb/894391

2. Generic Host Process Error Message and a Flashlight Icon Appear

RESOLUTION

http://support.microsoft.com/kb/821690

loadTOCNode(1, ‘resolution’); To resolve this problem, follow these steps:

1. Turn off the computer and the printer or the scanner.
2. Disconnect the printer or the scanner from the computer.
3. Restart the computer.
4. Install the compatible drivers and software for the printer or the scanner, and then reconnect the printer or the scanner to the computer.

Contact HP to obtain compatible drivers for the printer or scanner. For information about how to contact HP, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: http://support.microsoft.com/kb/821690

3.Error messages when you start a Windows XP-based computer and then try to download Windows Updates

RESOLUTION

http://support.microsoft.com/kb/931852

loadTOCNode(1, ‘resolution’);To resolve this problem, follow these steps:

1. Click Start, click Run, and then type net stop wuauserv.
2. On the desktop, double-click My Computer, and then delete the drive:\WuTemp folder.
3. Delete the drive:\Windows\System32\Catroot2 folder.
4. Open the drive:\Windows folder, and then rename the SoftwareDistribution folder as SoftwareDistributionOLD.
5. Open the drive:\Windows\system32 folder, and then follow these steps:

a. Rename the Wuweb.dll file as Wuweb.dll.old.
b. Rename the Wuapi.dll file as Wuapi.dll.old.
c. Rename the Wuauclt.exe file as Wuauclt.exe.old.
d. Rename the Wuaucpl.cpl file as Wuaucpl.cpl.old.
e. Rename the Wuaueng1.dll file as Wuaueng1.dll.old.
f. Rename the Wuaueng.dll file as Wuaueng.dll.old.
g. Rename the Wuauserv.dll file as Wuauserv.dll.old.
h. Rename the Wucltui.dll file as Wucltui.dll.old.
i. Rename the Wups2.dll file as Wups2.dll.old.
j. Rename the Wups.dll file as Wups.dll.old.
6. Restart the computer.

http://support.microsoft.com/kb/931852

Dell XPS 1210 HDD FUBAR…

Yesterday I decided to move my osx86 to the laptops internal HDD so to do that I partition magic’ed the Dell media direct partition and freed some space on the previous one so that I had almost 15 GiB of free space. I then shrunk the partiton and created the new partiotn for OSX. Booted the JAs 10.4.8 and started installation but was unable to format the partion OSX to HFS+ from FAT32. Kept trying and what did it I dont know.

Then fixed my cpus=1 and platform=osx86pc in com.apple.boot.plist. then fixed Broadcom 440x. I then reinstalled some apps and ran HDA patcher for the audio. Now I wanted to boot xp as primary so I decided to make xp partion active and use chain0 to boot. All was good till this point [from here on I suffered to my laziness and Instead of two minutes work I am now writing this post.] I could do it with windows 98 bootable cd with fdisk within 2 minutes but I dont know why I popped in xP Intallation cd and I dont know what in the world made me run the windows setup in repair mode. It kept on running for two hows and just was stuck on Installing Devices. I restarted I again took more than an hour and got stuck. I just thought of swithing off bluetooth and then restarted the setup and this time it was the trick that did it. Setup was done and everything running and the time was 6 AM and this all had started happening at 1 AM [I didnt sleep]. Now for some fun I decide dto make more space on mac partion so i deleted it from disk management and then did increase some space. This time I was unable to format It to HFS+ and I kept on trying and and trying. Tried almost every thing and in the meanwhile I dozed off at 11 AM. Woke up at 2:30 PM had some lunch. Then decided to look for some utility to format Fat32 to HFS. Downloaded Macdrive 6. Installed and restarted the computer and then right clicked the partion to format to HFS+ and selected format and then came the blue lightning strike the BSOD and everything froze for a moment and then the computer rebooted and when I passed BIOS all was FUBARed on the HDD. Warning beeps with ERROR “NO BOOT LOADER PRESENT PRESS F1 TO CONTINUE F2 TO RUN SETUP and F5 TO RUN DIAGNOSTICS”
Ran diags. It showed HDD test fail with error code 2000-01426.

Called dell and also called my local vendor to enquire the prices of the  2.5 inch SATA HDD for my laptop. Dell representative told the whole crap they are told in Tech training [I also worked in DELL tech support for EMEA  for five months just to see how they do it.] No use calling dell But I sure will renew my warranty and get my HDD replaced as soon as I have money or maybe I will not. I removed the HDD from the laptop. Searched for the SATA IDE cable and power adapter from my old motherboard. Found it in first attempt. Then I hooked It upto my Desktop. I was not able to create PRIMARY or EXTENDED partions but was able to create some new types which showed in brown color named SIMPLE types in Disk management. Back to laptop same error no boot devices present. It even failed to boot from cd. Decided to run low level format as the last resort. Downloaded a utility and ran it. It took more than 1 hour and I had somthing to work with. Put it back in laptop and voila this time it booted from xp cd. Created a 20 GiB partion and Installed windows and well. All ran perfectly bu on running the daigs I get the same failure code.
Now I am writing this post on my laptop with the same FUBARed HDD revived.
I dont know what happened and would be thankful to every one and any one who enlightens me.

VIRUS REMOVAL [Computer Troubleshooting… [amvo.exe amvo0.dll ampo.exe amvol.dll xfoolavp.com and autorun.inf] virus issues…]

[UPDATE] Download USB FIREWALL to protect your computer from this virus or remove it.

Recently I had a big time trouble with my computer as all the drives failed to open on double clicking and showed me a application selection window instead. After searching through the running processes and other settings I found that the show hidden files options in the folder options was also not working.

With the help of one of my friends [MOHIT] I fixed the issues.

The problem was due to amvo.exe amvo0.dll ampo.exe amvol.dll xfoolavp.com usdeiect.com and autorun.inf present in every drive’s root.

The fix works as follows…

open task manager (if ur task manager doesnt open and shows errors and warnings then use this tool ) and end task the above mentioned processes if u see them in the running process list from the processes pane. Then goto applications pane and click on new task and type in cmd or command. Once at the command prompt type in “cd\” without the quotes to goto the root of the current drive. Then type “del <name.extension> /f /a /s /q”

where <name.extension is the name> of the files above mentioned (this menthod can also be used to force delete any unwanted file ) use this method to delete all above mentioned from the root of every drive.

After this open registry editor by clicking on new task and typing in “regedit” without quotes. Then goto HKCU > software >microsoft >windows >current version > explorer > advanced > then look for the hidden key in the right pane and change the value to 1 from 2.

And to fix the issues with drives not opening or search opening up on double click download this .reg (right click and save target as) file and double click it and add to your registry.

or do this…

copy every under this line paste in notepad save with .reg extension on ur desktop and double click it

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell]

@=”Open”

[HKEY_CLASSES_ROOT\Directory\shell\Explore]

[HKEY_CLASSES_ROOT\Directory\shell\Explore\command]

@=”%SystemRoot%\\Explorer.exe /e,/root,\”%1″

[HKEY_CLASSES_ROOT\Directory\shell\Explore\ddeexec]

@=”[ExploreFolder(\”%l\”, %I, %S)]”

“NoActivateHandler”=””

[HKEY_CLASSES_ROOT\Directory\shell\Explore\ddeexec\application]

@=”Folders”

[HKEY_CLASSES_ROOT\Directory\shell\Explore\ddeexec\topic]

@=”AppProperties”

[HKEY_CLASSES_ROOT\Directory\shell\find]

“SuppressionPolicy”=dword:00000080

[HKEY_CLASSES_ROOT\Directory\shell\find\command]

@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\

00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\

65,00,00,00

[HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec]

@=”[FindFolder(\”%l\”, %I)]”

“NoActivateHandler”=””

[HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\application]

@=”Folders”

[HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\topic]

@=”AppProperties”

[HKEY_CLASSES_ROOT\Directory\shell\Open]

“BrowserFlags”=dword:00000010

“ExplorerFlags”=dword:00000012

[HKEY_CLASSES_ROOT\Directory\shell\Open\command]

@=”%SystemRoot%\\Explorer.exe /idlist”

[HKEY_CLASSES_ROOT\Directory\shell\Open\ddeexec]

@=”[ViewFolder(\”%l\”, %I, %S)]”

“NoActivateHandler”=””

[HKEY_CLASSES_ROOT\Directory\shell\Open\ddeexec\application]

@=”Folders”

[HKEY_CLASSES_ROOT\Directory\shell\Open\ddeexec\topic]

@=”AppProperties”

[HKEY_CLASSES_ROOT\Directory\shell\Openddeexec]

[HKEY_CLASSES_ROOT\Directory\shell\Openddeexec\ifexec]

@=”[]”

[HKEY_CLASSES_ROOT\Folder\shell]

@=”open”

[HKEY_CLASSES_ROOT\Folder\shell\explore]

“BrowserFlags”=dword:00000022

“ExplorerFlags”=dword:00000021

[HKEY_CLASSES_ROOT\Folder\shell\explore\command]

@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\

00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\

65,00,20,00,2f,00,65,00,2c,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,\

00,25,00,49,00,2c,00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec]

@=”[ExploreFolder(\”%l\”, %I, %S)]”

“NoActivateHandler”=””

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec\application]

@=”Folders”

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec\ifexec]

@=”[]”

[HKEY_CLASSES_ROOT\Folder\shell\explore\ddeexec\topic]

@=”AppProperties”

[HKEY_CLASSES_ROOT\Folder\shell\open]

“BrowserFlags”=dword:00000010

“ExplorerFlags”=dword:00000012

[HKEY_CLASSES_ROOT\Folder\shell\open\command]

@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\

00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\

65,00,20,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,\

00,25,00,4c,00,00,00

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec]

@=”[ViewFolder(\”%l\”, %I, %S)]”

“NoActivateHandler”=””

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec\application]

@=”Folders”

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec\ifexec]

@=”[]”

[HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec\topic]

@=”AppProperties”

[HKEY_CLASSES_ROOT\Drive\shell]

@=”open_[1]”

[HKEY_CLASSES_ROOT\Drive\shell\find]

“SuppressionPolicy”=dword:00000080

[HKEY_CLASSES_ROOT\Drive\shell\find\command]

@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\

00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\

65,00,00,00

[HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec]

@=”[FindFolder(\”%l\”, %I)]”

“NoActivateHandler”=””

[HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\application]

@=”Folders”

[HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\topic]

@=”AppProperties”

[HKEY_CLASSES_ROOT\Drive\shell\open]

[HKEY_CLASSES_ROOT\Drive\shell\open\command]

@=”%SystemRoot%\\Explorer.exe /idlist,%I,%L”

[HKEY_CLASSES_ROOT\Drive\shell\open\ddeexec]

[HKEY_CLASSES_ROOT\Drive\shell\open\ddeexec\topic]

@=”AppProperties”

_______________________________________ dont copy this line only till the above line.

These methods fixed all my issues without reinstalling windows which no i don’t like a all. I am thankful to Google and MOHIT.

find some more about this issue

This is the best explanation and solution

1. here

2. here

3. here

4. here